Unreal SDK

LootLocker Unreal SDK #

The LootLocker Unreal SDK provides an easy way to integrate LootLocker into your Unreal project. The following documentation will help you install, set up, and get started with your first API calls:

Download #

The LootLocker Unreal SDK can be downloaded through the Unreal Marketplace or directly from the LootLocker Github repository:

Please Note #

  • Minimum Unreal version supported is 24.0.0
  • Please contact us if you require support for a lower version of Unreal